KOnfigurasi Route 22.Net + Proxy Transparan

/ interface ethernet
set LAN name="LAN" mtu=1500 mac-address=00:02:2A:C4:33:16 arp=enabled \
disable-running-check=yes auto-negotiation=yes full-duplex=yes \
cable-settings=default speed=100Mbps comment="" disabled=no
set SPEEDY name="SPEEDY" mtu=1500 mac-address=D2:E2:6E:5F:DB:6F arp=enabled \
disable-running-check=yes auto-negotiation=yes full-duplex=yes \
cable-settings=default speed=100Mbps comment="" disabled=no
/ interface bridge port
set LAN bridge=none priority=128 path-cost=10
set SPEEDY bridge=none priority=128 path-cost=10
/ interface l2tp-server server
set enabled=no max-mtu=1460 max-mru=1460 \
authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
/ interface pptp-server
add name="pptp-in1" user="vpn" disabled=no
/ interface pptp-server server
set enabled=yes max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
keepalive-timeout=30 default-profile=default-encryption
/ interface pppoe-client
add name="pppoe-out1" max-mtu=1480 max-mru=1480 interface=SPEEDY \
user="XXXXXXXXXX@telkom.net" password="XXXXXXXXXXX" profile=default \
service-name="" ac-name="" add-default-route=yes dial-on-demand=no \
use-peer-dns=no allow=pap,chap,mschap1,mschap2 disabled=no
/ ip telephony region
/ ip telephony gatekeeper
set gatekeeper=none remote-id="" remote-address=0.0.0.0
/ ip telephony aaa
set use-radius-accounting=no interim-update=0s
/ ip telephony codec
move G.711-uLaw-64k/sw
move G.711-ALaw-64k/sw
move G.729A-8k/sw
move G.729-8k/sw
move G.723.1-6.3k/sw
move GSM-06.10-13.2k/sw
move LPC-10-2.5k/sw
/ ip accounting
set enabled=no account-local-traffic=no threshold=256
/ ip accounting web-access
set accessible-via-web=no address=0.0.0.0/0
/ ip service
set telnet port=23 address=0.0.0.0/0 disabled=yes
set ftp port=21 address=0.0.0.0/0 disabled=yes
set www port=80 address=0.0.0.0/0 disabled=yes
set ssh port=22 address=0.0.0.0/0 disabled=yes
set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
/ ip socks
set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
/ ip arp
/ ip upnp
set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
/ ip traffic-flow
set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
inactive-flow-timeout=15s
/ ip dns
set primary-dns=203.130.196.5 secondary-dns=202.134.0.155 \
allow-remote-requests=yes cache-size=2048KiB cache-max-ttl=1w
/ ip address
add address=192.168.3.254/24 network=192.168.3.0 broadcast=192.168.3.255 \
interface=LAN comment="" disabled=no
add address=192.168.5.1/24 network=192.168.5.0 broadcast=192.168.5.255 \
interface=SPEEDY comment="" disabled=no
/ ip proxy
set enabled=yes port=8080 parent-proxy=0.0.0.0:1 \
maximal-client-connecions=1000 maximal-server-connectons=1000
/ ip proxy access
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
disabled=no
/ ip neighbor discovery
set LAN discover=yes
set SPEEDY discover=yes
set pppoe-out1 discover=no
set pptp-in1 discover=no
/ ip route
add dst-address=0.0.0.0/0 gateway=110.137.60.37 check-gateway=ping scope=255 \
target-scope=10 comment="" disabled=no
/ ip firewall mangle
add chain=prerouting src-address=192.168.3.11 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-1 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.12 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-2 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.13 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-3 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.14 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-4 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.15 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-5 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.16 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-6 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.17 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-7 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.18 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-8 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.19 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-9 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.20 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-10 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.21 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-11 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.22 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-12 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.23 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-13 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.24 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp-14 passthrough=yes \
comment="" disabled=no
add chain=prerouting src-address=192.168.3.33 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=vpn passthrough=yes comment="" \
disabled=no
add chain=prerouting src-address=192.168.3.30 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=weno passthrough=yes comment="" \
disabled=no
add chain=prerouting src-address=192.168.3.100 dst-address=!110.137.60.37 \
action=mark-connection new-connection-mark=komp_OP passthrough=yes \
comment="" disabled=no
add chain=prerouting connection-mark=komp-1 action=mark-packet \
new-packet-mark=komp01 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-2 action=mark-packet \
new-packet-mark=komp02 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-2 action=mark-packet \
new-packet-mark=komp03 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-4 action=mark-packet \
new-packet-mark=komp04 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-5 action=mark-packet \
new-packet-mark=komp05 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-6 action=mark-packet \
new-packet-mark=komp06 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-7 action=mark-packet \
new-packet-mark=komp07 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-8 action=mark-packet \
new-packet-mark=komp08 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-9 action=mark-packet \
new-packet-mark=komp09 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-10 action=mark-packet \
new-packet-mark=komp10 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-11 action=mark-packet \
new-packet-mark=komp11 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-12 action=mark-packet \
new-packet-mark=komp12 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-13 action=mark-packet \
new-packet-mark=komp13 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp-14 action=mark-packet \
new-packet-mark=komp14 passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=weno action=mark-packet \
new-packet-mark=weno_vpn passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=vpn action=mark-packet \
new-packet-mark=h4nk_vpn passthrough=yes comment="" disabled=no
add chain=prerouting connection-mark=komp_OP action=mark-packet \
new-packet-mark=kompOP passthrough=yes comment="" disabled=no
add chain=forward protocol=tcp dst-address-list=LOAD_POKER \
action=mark-connection new-connection-mark=Poker_con passthrough=yes \
comment="POKER" disabled=no
add chain=forward protocol=tcp content=statics.poker.static.zynga.com \
action=mark-connection new-connection-mark=Poker_con passthrough=yes \
comment="" disabled=no
add chain=forward connection-mark=Poker_con action=mark-packet \
new-packet-mark=Poker passthrough=no comment="" disabled=no
/ ip firewall nat
add chain=srcnat out-interface=pppoe-out1 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.11 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.12 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.13 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.14 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.15 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.17 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.18 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.19 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.20 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.21 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.22 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.23 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.25 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.26 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.33 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.30 action=masquerade comment="" \
disabled=no
add chain=srcnat src-address=192.168.3.100 action=masquerade comment="" \
disabled=no
add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=2323 \
comment="" disabled=no
add chain=dstnat protocol=tcp dst-port=3128 action=redirect to-ports=2323 \
comment="" disabled=no
add chain=dstnat protocol=tcp dst-port=2323 action=redirect to-ports=2323 \
comment="" disabled=no
/ ip firewall connection tracking
set enabled=yes tcp-syn-sent-timeout=2m tcp-syn-received-timeout=1m \
tcp-established-timeout=5d tcp-fin-wait-timeout=2m \
tcp-close-wait-timeout=1m tcp-last-ack-timeout=30s \
tcp-time-wait-timeout=2m tcp-close-timeout=10s udp-timeout=30s \
udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m
/ ip firewall filter
add chain=forward protocol=tcp dst-port=135-139 action=drop comment="" \
disabled=no
add chain=forward protocol=udp dst-port=135-139 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=445 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=445 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=593 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=4444 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=5554 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=9996 action=drop comment="" \
disabled=no
add chain=forward protocol=udp dst-port=995-999 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=53 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=55 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=135-139 action=drop comment="Block \
W32.Kido-Confiker" disabled=no
add chain=forward protocol=udp src-port=135-139 action=drop comment="" \
disabled=no
add chain=forward protocol=udp src-port=445 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=445 action=drop comment="" disabled=no
add chain=forward protocol=tcp dst-port=135-139 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp src-port=135-139 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=445 action=drop comment="" disabled=no
add chain=forward protocol=tcp src-port=445 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=5355 action=drop comment="Block LLMNR" \
disabled=no
add chain=forward protocol=udp dst-port=4647 action=drop comment="" \
disabled=no
add chain=forward protocol=tcp dst-port=25 action=drop comment="" disabled=no
add chain=input in-interface=pppoe-out1 src-address-list=hacker action=drop \
comment="Dropa Black Hacker" disabled=no
/ ip firewall service-port
set ftp ports=21 disabled=yes
set tftp ports=69 disabled=yes
set irc ports=6667 disabled=yes
set h323 disabled=yes
set quake3 disabled=yes
set mms disabled=yes
set gre disabled=no
set pptp disabled=no
/ ip dhcp-server config
set store-leases-disk=5m
#error exporting /ip hotspot
#error exporting /ip hotspot service-port
#error exporting /ip hotspot ip-binding
#error exporting /ip hotspot profile
#error exporting /ip hotspot user
#error exporting /ip hotspot user profile
#error exporting /ip hotspot walled-garden ip
/ ip ipsec proposal
add name="default" auth-algorithms=sha1 enc-algorithms=3des lifetime=30m \
lifebytes=0 pfs-group=modp1024 disabled=no
/ ip web-proxy
set enabled=yes src-address=0.0.0.0 port=2323 hostname="Proxy-22.Net" \
transparent-proxy=yes parent-proxy=0.0.0.0:0 \
cache-administrator="Hubungin_XmoenseN@gmail.com_atau_085274940623_\(H4nk\)\
" max-object-size=4096KiB cache-drive=system max-cache-size=unlimited \
max-ram-cache-size=unlimited
/ ip web-proxy access
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
disabled=no
/ system logging
add topics=info prefix="" action=memory disabled=no
add topics=error prefix="" action=memory disabled=no
add topics=warning prefix="" action=memory disabled=no
add topics=critical prefix="" action=echo disabled=no
/ system logging action
set memory name="memory" target=memory memory-lines=100 memory-stop-on-full=no
set disk name="disk" target=disk disk-lines=100 disk-stop-on-full=no
set echo name="echo" target=echo remember=yes
set remote name="remote" target=remote remote=0.0.0.0:514
/ system script
add name="script1" source="chain=forward action=mark-connection \
new-connection-mark=Poker_con passthrough=yes protocol=tcp \
dst-address-list=LOAD POKER comment=”POKER”
\nchain=forward \
action=mark-connection new-connection-mark=Poker_con passthrough=yes \
protocol=tcp content=statics.poker.static.zynga.com
\nchain=forward \
action=mark-packet new-packet-mark=Poker passthrough=no \
connection-mark=Poker_con" \
policy=ftp,reboot,read,write,policy,test,winbox,password
/ system upgrade mirror
set enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 \
check-interval=1d user=""
/ system clock dst
set dst-delta=+07:00 dst-start="jan/01/1970 00:00:00" dst-end="jan/01/1970 \
00:00:00"
/ system watchdog
set reboot-on-failure=yes watch-address=none watchdog-timer=yes \
no-ping-delay=5m automatic-supout=yes auto-send-supout=no
/ system console
add port=serial0 term="" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
set FIXME term="linux" disabled=no
/ system console screen
set line-count=25
/ system identity
set name="22_Net"
/ system note
set show-at-login=yes note=""
/ system gps
set enabled=no set-system-time=no
/ system lcd
set enabled=no type=24x4 port=parallel contrast=0
/ system lcd page
set time display-time=5s disabled=yes
set resources display-time=5s disabled=yes
set uptime display-time=5s disabled=yes
set packets display-time=5s disabled=yes
set bits display-time=5s disabled=yes
set version display-time=5s disabled=yes
set SPEEDY display-time=5s disabled=yes
set LAN display-time=5s disabled=yes
set pppoe-out1 display-time=5s disabled=yes
/ system ntp server
set enabled=no broadcast=no multicast=no manycast=yes
/ system ntp client
set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
/ system routerboard bios
set
/ system health
set state-after-reboot=enabled
/ port
set serial0 name="serial0" baud-rate=9600 data-bits=8 parity=none stop-bits=1 \
flow-control=hardware
/ ppp profile
set default name="default" use-compression=default use-vj-compression=default \
use-encryption=default only-one=default change-tcp-mss=default comment=""
set default-encryption name="default-encryption" use-compression=default \
use-vj-compression=default use-encryption=yes only-one=default \
change-tcp-mss=default comment=""
/ ppp secret
add name="xxxxx" service=any caller-id="" password="xxxxxx" profile=default \
local-address=192.168.3.30 remote-address=192.168.3.33 routes="" \
limit-bytes-in=0 limit-bytes-out=0 comment="" disabled=no
add name="xxxxx" service=any caller-id="" password="xxxxxx" profile=default \
local-address=192.168.3.30 remote-address=192.168.3.100 routes="" \
limit-bytes-in=0 limit-bytes-out=0 comment="" disabled=no
/ ppp aaa
set use-radius=no accounting=yes interim-update=0s
/ queue type
set default name="default" kind=pfifo pfifo-limit=50
set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 \
sfq-allot=1514
set synchronous-default name="synchronous-default" kind=red red-limit=60 \
red-min-threshold=10 red-max-threshold=50 red-burst=20 red-avg-packet=1000
set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 \
sfq-allot=1514
/ queue simple
add name="Speedy" dst-address=0.0.0.0/0 interface=SPEEDY parent=none \
priority=8 queue=default/default limit-at=0/0 max-limit=0/0 \
total-queue=default disabled=no
add name="modem" dst-address=0.0.0.0/0 interface=SPEEDY parent=none priority=8 \
queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default \
disabled=no
add name="LAN" dst-address=0.0.0.0/0 interface=LAN parent=none priority=8 \
queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default \
disabled=no
/ queue tree
add name="komp1-download" parent=LAN packet-mark=komp01 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp1-upload" parent=pppoe-out1 packet-mark=komp01 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp2-donwload" parent=LAN packet-mark=komp02 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp3-download" parent=LAN packet-mark=komp03 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp4-download" parent=LAN packet-mark=komp04 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp5-download" parent=LAN packet-mark=komp05 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp6-download" parent=LAN packet-mark=komp06 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp7-download" parent=LAN packet-mark=komp07 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp8-download" parent=LAN packet-mark=komp08 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp9-download" parent=LAN packet-mark=komp09 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp10-download" parent=LAN packet-mark=komp10 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp11-download" parent=LAN packet-mark=komp11 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp12-download" parent=LAN packet-mark=komp12 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp13-download" parent=LAN packet-mark=komp13 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp14-download" parent=LAN packet-mark=komp14 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="h4nk_vpn-download" parent=LAN packet-mark=h4nk_vpn limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp2-upload" parent=pppoe-out1 packet-mark=komp02 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp3-upload" parent=pppoe-out1 packet-mark=komp03 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp4-upload" parent=pppoe-out1 packet-mark=komp04 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp5-upload" parent=pppoe-out1 packet-mark=komp05 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp6-upload" parent=pppoe-out1 packet-mark=komp06 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp7-upload" parent=pppoe-out1 packet-mark=komp07 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp8-upload" parent=pppoe-out1 packet-mark=komp08 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp9-upload" parent=pppoe-out1 packet-mark=komp09 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp10-upload" parent=pppoe-out1 packet-mark=komp10 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp11-upload" parent=pppoe-out1 packet-mark=komp11 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp12-upload" parent=pppoe-out1 packet-mark=komp12 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp13-upload" parent=pppoe-out1 packet-mark=komp13 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="komp14-upload" parent=pppoe-out1 packet-mark=komp14 limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="kompOP-upload" parent=pppoe-out1 packet-mark=kompOP limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
add name="h4nk_vpn-upload" parent=pppoe-out1 packet-mark=h4nk_vpn \
limit-at=165000 queue=default priority=8 max-limit=165000 burst-limit=0 \
burst-threshold=0 burst-time=0s disabled=no
add name="KompOP_Download" parent=LAN packet-mark=kompOP limit-at=165000 \
queue=default priority=8 max-limit=165000 burst-limit=0 burst-threshold=0 \
burst-time=0s disabled=no
/ user
add name="admin" group=full address=0.0.0.0/0 comment="system default user" \
disabled=no
/ user group
add name="read" policy=local,telnet,ssh,reboot,read,test,winbox,password,web,!f\
tp,!write,!policy
add name="write" policy=local,telnet,ssh,reboot,read,write,test,winbox,password\
,web,!ftp,!policy
add name="full" policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbo\
x,password,web
/ user aaa
set use-radius=no accounting=yes interim-update=0s default-group=read
/ radius incoming
set accept=no port=1700
/ driver
/ snmp
set
#error
/ snmp community
set public name="public" address=0.0.0.0/0 read-access=yes
/ tool bandwidth-server
set enabled=yes authenticate=yes allocate-udp-ports-from=2000 max-sessions=10
/ tool mac-server ping
set enabled=yes
/ tool e-mail
set server=0.0.0.0 from="<>"
/ tool sniffer
set interface=all only-headers=no memory-limit=10 file-name="" file-limit=10 \
streaming-enabled=no streaming-server=0.0.0.0 filter-stream=yes \
filter-protocol=ip-only filter-address1=0.0.0.0/0:0-65535 \
filter-address2=0.0.0.0/0:0-65535
/ tool graphing
set store-every=5min
/ routing ospf
set router-id=0.0.0.0 distribute-default=never redistribute-connected=no \
redistribute-static=no redistribute-rip=no redistribute-bgp=no \
metric-default=1 metric-connected=20 metric-static=20 metric-rip=20 \
metric-bgp=20
/ routing ospf area
set backbone area-id=0.0.0.0 authentication=none prefix-list-import="" \
prefix-list-export="" disabled=no
/ routing bgp
set enabled=no as=1 router-id=0.0.0.0 redistribute-static=no \
redistribute-connected=no redistribute-rip=no redistribute-ospf=no
/ routing rip
set redistribute-static=no redistribute-connected=no redistribute-ospf=no \
redistribute-bgp=no metric-static=1 metric-connected=1 metric-ospf=1 \
metric-bgp=1 update-timer=30s timeout-timer=3m garbage-timer=2m

Berikan Komentar yang bermanfaat dan sehat.

Posting Komentar (0)
Lebih baru Lebih lama